<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>COMMENTARY: Good Men Are Doing Nothing&#8230; &#8211; Rutherford Reader</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rutherford Reader &raquo; Feed" href="https://rutherfordreader.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rutherford Reader &raquo; Comments Feed" href="https://rutherfordreader.com/comments/feed/" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="Rutherford Reader &raquo; COMMENTARY: Good Men Are Doing Nothing&#8230; Comments Feed" href="https://rutherfordreader.com/commentary-good-men-are-doing-noting/feed/" />

		<meta property="og:title" content="COMMENTARY: Good Men Are Doing Nothing..."/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://rutherfordreader.com/commentary-good-men-are-doing-noting/"/>
		<meta property="og:site_name" content="Rutherford Reader"/>
		<meta property="og:description" content="... Watching the Southern Border Melt Away



 Justin O. Smith 


The more anyone with any common sense looks towards the bedlam and chaos at America&#039;s southern border the more it appears that the radicals of LaRaza and Pueblo Sin Fronteras are winning"/>

									<meta property="og:image" content="https://rutherfordreader.com/wp-content/uploads/2019/11/headlogo-copy-400x88-1.png"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rutherfordreader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='avada-stylesheet-css'  href='https://rutherfordreader.com/wp-content/themes/Avada/assets/css/style.min.css?ver=6.1.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://rutherfordreader.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=6.1.2' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://rutherfordreader.com/wp-content/uploads/fusion-styles/17afb6ce9957b6a00eabab2f6b8bdf94.min.css?ver=2.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://rutherfordreader.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://rutherfordreader.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rutherfordreader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rutherfordreader.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel="canonical" href="https://rutherfordreader.com/commentary-good-men-are-doing-noting/" />
<link rel='shortlink' href='https://rutherfordreader.com/?p=5118' />
<link rel="alternate" type="application/json+oembed" href="https://rutherfordreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frutherfordreader.com%2Fcommentary-good-men-are-doing-noting%2F" />
<!-- Analytics by WP-Statistics v12.6.12 - https://wp-statistics.com/ -->
<style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}}</style>		<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		
	</head>

<body class="post-template-default single single-post postid-5118 single-format-standard fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-no fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v2 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bar fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-sticky-shrinkage avada-dropdown-styles avada-blog-layout-large avada-blog-archive-layout-large avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-main-nav-search-icon avada-has-breadcrumb-mobile-hidden avada-has-titlebar-bar_and_content avada-has-pagination-padding avada-flyout-menu-direction-fade">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
			
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v2 fusion-logo-alignment fusion-logo-left fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo-  fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
				<div class="fusion-contact-info"><span class="fusion-contact-info-phone-number">Call Us Today! 615-217-7414</span><span class="fusion-header-separator">|</span><span class="fusion-contact-info-email-address"><a href="mailto:kay&#101;&#64;&#114;uth&#101;r&#102;&#111;rd&#114;&#101;&#97;&#100;&#101;r&#46;&#99;&#111;&#109;">kay&#101;&#64;&#114;uth&#101;r&#102;&#111;rd&#114;&#101;&#97;&#100;&#101;r&#46;&#99;&#111;&#109;</a></span></div>			</div>
							<div class="fusion-alignright">
				<div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style href="https://www.facebook.com/The-Reader-339196364304/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a></div></div></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-logo" data-margin-top="0px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://rutherfordreader.com/" >

						<!-- standard logo -->
			<img src="https://rutherfordreader.com/wp-content/uploads/2019/11/headlogo-copy-400x88-1.png" srcset="https://rutherfordreader.com/wp-content/uploads/2019/11/headlogo-copy-400x88-1.png 1x" width="400" height="88" alt="Rutherford Reader Logo" data-retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-mainmenu" class="fusion-menu"><li  id="menu-item-218"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-218"  data-item-id="218"><a  href="https://rutherfordreader.com/" class="fusion-bar-highlight"><span class="menu-text">HOME</span></a></li><li  id="menu-item-355"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-355 fusion-dropdown-menu"  data-item-id="355"><a  class="fusion-bar-highlight"><span class="menu-text">CLASSIFIEDS</span></a><ul class="sub-menu"><li  id="menu-item-504"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/classifieds/" class="fusion-bar-highlight"><span>CLASSIFIEDS</span></a></li><li  id="menu-item-354"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354 fusion-dropdown-submenu" ><a  href="http://therutherfordreader.com" class="fusion-bar-highlight"><span>PERSONAL CLASSIFIED</span></a></li><li  id="menu-item-356"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356 fusion-dropdown-submenu" ><a  href="http://therutherfordreader.com/business-classifieds/" class="fusion-bar-highlight"><span>BUSINESS CLASSIFIED</span></a></li><li  id="menu-item-357"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357 fusion-dropdown-submenu" ><a  href="http://therutherfordreader.com/change-classified/" class="fusion-bar-highlight"><span>CHANGE/EDIT CLASSIFIED</span></a></li><li  id="menu-item-358"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358 fusion-dropdown-submenu" ><a  href="http://therutherfordreader.com/cancel-classified/" class="fusion-bar-highlight"><span>CANCEL CLASSIFIED</span></a></li></ul></li><li  id="menu-item-359"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-359 fusion-dropdown-menu"  data-item-id="359"><a  href="http://#" class="fusion-bar-highlight"><span class="menu-text">NEWS</span></a><ul class="sub-menu"><li  id="menu-item-363"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/local-news/" class="fusion-bar-highlight"><span>LOCAL NEWS</span></a></li><li  id="menu-item-367"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/state-news/" class="fusion-bar-highlight"><span>STATE NEWS</span></a></li><li  id="menu-item-447"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/national-news/" class="fusion-bar-highlight"><span>NATIONAL NEWS</span></a></li><li  id="menu-item-625"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-625 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/world-news/" class="fusion-bar-highlight"><span>WORLD NEWS</span></a></li><li  id="menu-item-628"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/politic-news/" class="fusion-bar-highlight"><span>POLITIC NEWS</span></a></li><li  id="menu-item-370"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/sports-news/" class="fusion-bar-highlight"><span>SPORTS NEWS</span></a></li><li  id="menu-item-1184"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1184 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/events/" class="fusion-bar-highlight"><span>EVENTS</span></a></li></ul></li><li  id="menu-item-219"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-219 fusion-dropdown-menu"  data-item-id="219"><a  href="#" class="fusion-bar-highlight"><span class="menu-text">CONTRIBUTORS</span></a><ul class="sub-menu"><li  id="menu-item-226"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-226 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/columns/" class="fusion-bar-highlight"><span>COLUMNS</span></a><ul class="sub-menu"><li  id="menu-item-2026"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026" ><a  href="https://rutherfordreader.com/category/columns/" class="fusion-bar-highlight"><span>ALL COLUMNS</span></a></li></ul></li><li  id="menu-item-2025"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2025 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/category/commentary/" class="fusion-bar-highlight"><span>COMMENTARIES</span></a></li><li  id="menu-item-373"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/letter-to-editor/" class="fusion-bar-highlight"><span>LETTER TO THE EDITOR</span></a></li></ul></li><li  id="menu-item-295"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"  data-item-id="295"><a  href="https://rutherfordreader.com/about/" class="fusion-bar-highlight"><span class="menu-text">ABOUT</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://rutherfordreader.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
									<input type="search" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
							</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
					</div>
	</div>
	</form>
</div></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul id="menu-mainmenu-1" class="fusion-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-218"  data-item-id="218"><a  href="https://rutherfordreader.com/" class="fusion-bar-highlight"><span class="menu-text">HOME</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-355 fusion-dropdown-menu"  data-item-id="355"><a  class="fusion-bar-highlight"><span class="menu-text">CLASSIFIEDS</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/classifieds/" class="fusion-bar-highlight"><span>CLASSIFIEDS</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354 fusion-dropdown-submenu" ><a  href="http://therutherfordreader.com" class="fusion-bar-highlight"><span>PERSONAL CLASSIFIED</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356 fusion-dropdown-submenu" ><a  href="http://therutherfordreader.com/business-classifieds/" class="fusion-bar-highlight"><span>BUSINESS CLASSIFIED</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357 fusion-dropdown-submenu" ><a  href="http://therutherfordreader.com/change-classified/" class="fusion-bar-highlight"><span>CHANGE/EDIT CLASSIFIED</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358 fusion-dropdown-submenu" ><a  href="http://therutherfordreader.com/cancel-classified/" class="fusion-bar-highlight"><span>CANCEL CLASSIFIED</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-359 fusion-dropdown-menu"  data-item-id="359"><a  href="http://#" class="fusion-bar-highlight"><span class="menu-text">NEWS</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/local-news/" class="fusion-bar-highlight"><span>LOCAL NEWS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/state-news/" class="fusion-bar-highlight"><span>STATE NEWS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/national-news/" class="fusion-bar-highlight"><span>NATIONAL NEWS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-625 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/world-news/" class="fusion-bar-highlight"><span>WORLD NEWS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/politic-news/" class="fusion-bar-highlight"><span>POLITIC NEWS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/sports-news/" class="fusion-bar-highlight"><span>SPORTS NEWS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1184 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/events/" class="fusion-bar-highlight"><span>EVENTS</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-219 fusion-dropdown-menu"  data-item-id="219"><a  href="#" class="fusion-bar-highlight"><span class="menu-text">CONTRIBUTORS</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-226 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/columns/" class="fusion-bar-highlight"><span>COLUMNS</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026" ><a  href="https://rutherfordreader.com/category/columns/" class="fusion-bar-highlight"><span>ALL COLUMNS</span></a></li></ul></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2025 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/category/commentary/" class="fusion-bar-highlight"><span>COMMENTARIES</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/letter-to-editor/" class="fusion-bar-highlight"><span>LETTER TO THE EDITOR</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"  data-item-id="295"><a  href="https://rutherfordreader.com/about/" class="fusion-bar-highlight"><span class="menu-text">ABOUT</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://rutherfordreader.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
									<input type="search" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
							</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
					</div>
	</div>
	</form>
</div></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-mainmenu-2" class="fusion-mobile-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-218"  data-item-id="218"><a  href="https://rutherfordreader.com/" class="fusion-bar-highlight"><span class="menu-text">HOME</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-355 fusion-dropdown-menu"  data-item-id="355"><a  class="fusion-bar-highlight"><span class="menu-text">CLASSIFIEDS</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/classifieds/" class="fusion-bar-highlight"><span>CLASSIFIEDS</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354 fusion-dropdown-submenu" ><a  href="http://therutherfordreader.com" class="fusion-bar-highlight"><span>PERSONAL CLASSIFIED</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356 fusion-dropdown-submenu" ><a  href="http://therutherfordreader.com/business-classifieds/" class="fusion-bar-highlight"><span>BUSINESS CLASSIFIED</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357 fusion-dropdown-submenu" ><a  href="http://therutherfordreader.com/change-classified/" class="fusion-bar-highlight"><span>CHANGE/EDIT CLASSIFIED</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358 fusion-dropdown-submenu" ><a  href="http://therutherfordreader.com/cancel-classified/" class="fusion-bar-highlight"><span>CANCEL CLASSIFIED</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-359 fusion-dropdown-menu"  data-item-id="359"><a  href="http://#" class="fusion-bar-highlight"><span class="menu-text">NEWS</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/local-news/" class="fusion-bar-highlight"><span>LOCAL NEWS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/state-news/" class="fusion-bar-highlight"><span>STATE NEWS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/national-news/" class="fusion-bar-highlight"><span>NATIONAL NEWS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-625 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/world-news/" class="fusion-bar-highlight"><span>WORLD NEWS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/politic-news/" class="fusion-bar-highlight"><span>POLITIC NEWS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/sports-news/" class="fusion-bar-highlight"><span>SPORTS NEWS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1184 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/events/" class="fusion-bar-highlight"><span>EVENTS</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-219 fusion-dropdown-menu"  data-item-id="219"><a  href="#" class="fusion-bar-highlight"><span class="menu-text">CONTRIBUTORS</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-226 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/columns/" class="fusion-bar-highlight"><span>COLUMNS</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026" ><a  href="https://rutherfordreader.com/category/columns/" class="fusion-bar-highlight"><span>ALL COLUMNS</span></a></li></ul></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2025 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/category/commentary/" class="fusion-bar-highlight"><span>COMMENTARIES</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/letter-to-editor/" class="fusion-bar-highlight"><span>LETTER TO THE EDITOR</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"  data-item-id="295"><a  href="https://rutherfordreader.com/about/" class="fusion-bar-highlight"><span class="menu-text">ABOUT</span></a></li></ul></div>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>

<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left fusion-mobile-sticky-nav-holder" aria-label="Main Menu Mobile Sticky"></nav>
					</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
						
			
		<div id="sliders-container">
					</div>
				
			
			<div class="avada-page-titlebar-wrapper">
				<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-center">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="entry-title">COMMENTARY: Good Men Are Doing Nothing&#8230;</h1>

									
															<div class="fusion-page-title-secondary">
							<div class="fusion-breadcrumbs" itemscope itemtype="https://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://rutherfordreader.com"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"></span><span class="fusion-breadcrumb-sep">/</span><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://rutherfordreader.com/category/commentary/"><span itemprop="name">commentary</span></a><meta itemprop="position" content="2"></span>, <span ><a  href="https://rutherfordreader.com/category/justin-smith/"><span >justin smith</span></a><meta itemprop="position" content="3"></span><span class="fusion-breadcrumb-sep">/</span><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><span itemprop="name" class="breadcrumb-leaf">COMMENTARY: Good Men Are Doing Nothing&#8230;</span><meta itemprop="position" content="4"></span></div>						</div>
									
			</div>

			
		</div>
	</div>
</div>
			</div>

						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
			<div class="single-navigation clearfix">
			<a href="https://rutherfordreader.com/coming-to-belief-in-god-and-the-gospel-is-very-hard-for-many-adults/" rel="prev">Previous</a>					</div>
	
					<article id="post-5118" class="post post-5118 type-post status-publish format-standard hentry category-commentary category-justin-smith">
						
									
															<h2 class="entry-title fusion-post-title">COMMENTARY: Good Men Are Doing Nothing&#8230;</h2>										<div class="post-content">
				<div dir="ltr"><strong><span style="font-size: 14pt;">&#8230; Watching the Southern Border Melt Away</span></strong></div>
<div dir="ltr"></div>
<div dir="ltr">
<div id="attachment_3320" style="width: 138px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-3320" class=" wp-image-3320" src="https://rutherfordreader.com/wp-content/uploads/2020/09/Justin-Smith.jpg" alt="" width="128" height="153" /><p id="caption-attachment-3320" class="wp-caption-text"><em>Justin O. Smith</em></p></div>
</div>
<div dir="ltr">The more anyone with any common sense looks towards the bedlam and chaos at America&#8217;s southern border the more it appears that the radicals of LaRaza and Pueblo Sin Fronteras are winning the day, aided by radical Joe Biden and his regime&#8217;s agenda that views Illegal Aliens as future Democrats. Biden and his DHS Secretary Alejandro Mayorkas are actually violating U.S. law by using government personnel and private contractors to relocate hundreds of thousands of Illegal Aliens in cities across the United States, and although this was exposed by numerous sources in April of 2022, it is still happening, as seen this month in Brownsville, Texas and many other places, and all those who love our country are greatly angered by this blatant disregard of U.S. law and the subversion of America.</div>
<div dir="ltr"></div>
<div dir="ltr">Under U.S. Immigration Law and Title 42, single adult male Illegals are supposed to be apprehended and immediately sent back across the border, but this isn&#8217;t being followed. Less than half are being removed from the country and the rest &#8212; criminals or not [we really don&#8217;t know who they are] &#8212; are being flown to the interior of America on the taxpayers&#8217; hard earned dollars.</div>
<div dir="ltr"></div>
<div dir="ltr">For over forty years, I have warned about the destruction illegal immigration causes to our nation, as well as legal immigration policy under the 1965 Immigration Act that put uneducated, often unskilled people with antithetical ideas from Africa and Asia in the immigration line ahead of educated, skilled and professional people from Europe who held Judeo-Christian values and Western principles dear. However, the communists of the Democratic Party and those falsely pious, false Christians, especially Catholics like Speaker Nancy Pelosi, made the bulk of America accept that everybody &#8220;has a right to come to America&#8221; and that it was &#8220;our Christian duty&#8221;, when in reality, their ideology was Marxist/Maoist communism and their brand of &#8220;Christianity&#8221; was the Jesuit brand of black liberation theology, aligned with the world view of the communist Pope Francis.</div>
<div dir="ltr"></div>
<div dir="ltr">Watching the southern border melt way all these years prompted me and others to call for hardline common sense fixes to illegal immigration, over the past few decades. We have a right to determine who comes here to our country, and if they come in the dead of night and secretively cross our border illegally, they should be sent back immediately by bus or plane to Mexico, for Mexico&#8217;s government to deal with as they see fit, since they let them cross the southern border with Guatemala or didn&#8217;t flag the Illegal Aliens as they flew into its airports. If they are repeat offenders, put them to work, no pay, on chain gangs for a ten year minimum; but, that won&#8217;t happen as long as &#8220;progressives&#8221;, these Democratic Party Communists are continuously allowed to drive America&#8217;s immigration policies.</div>
<div dir="ltr"></div>
<div dir="ltr">And quite a few years back, I even half-jokingly suggested catching them and dropping them from airplanes over their country of origin, parachute or not, as a deterrent, along with mining the border &#8212; warning signs optional &#8212; and of course, I caught all manner of hell over those words.</div>
<div dir="ltr"></div>
<div dir="ltr">On January 28th 2022, frustrated beyond belief that two million Illegal Aliens have been allowed to enter America in the one year Biden and his communist handlers have controlled our federal government, I wrote the following words on Martin Armstrong&#8217;s article, &#8216;Biden Administration Preparing Illegal Aliens to Rig 2022 Election&#8217;</div>
<div dir="ltr">&#8220;As soon as we saw the Court activism from communist judges on the federal courts allowing actual law to be subverted and completely ignored under the Obama administration and where the border and Illegal Immigration was concerned, most freedom-loving conservatives and independents knew how this would be used by the Democrats. All their past statements and intent left no doubt that this was a Fifth Column of INVADERS &#8212; the Barbarians Breaching the Gate &#8212; and willing and prepared to do their fellow Traveler&#8217;s [communists] bidding to suppress the actual rights of freedom-loving Americans &#8212; Our Inalienable God-given Rights &#8212; enumerated within the Bill of Rights, as the Democrats drove the final nails in America&#8217;s coffin, setting the stage for the abrogation of America&#8217;s Founding Principles and the destruction of the Republic.</div>
<div dir="ltr"></div>
<div dir="ltr">It&#8217;s just too bad that many subordinates at all levels of our federal institutions aren&#8217;t refusing to follow Illegal and Unconstitutional orders to subvert standing immigration law.</div>
<div dir="ltr"></div>
<div dir="ltr">It&#8217;s just too bad that a few hundred thousand &#8212; perhaps a few million &#8212; American patriots haven&#8217;t tired of this to the point of going armed to the border and doing what the Biden regime refuses to do.&#8221;</div>
<div dir="ltr"></div>
<div dir="ltr">The Good Lord must have taken my words as a plea and a prayer, probably very similar to many others He has heard over the years, because no sooner had I written these words than numerous news sources, such as Fox News, burst forth with a report the next day about a small uprising among Border Agents who confronted U.S. Border Patrol Chief Raul Ortiz in Laredo, Texas on January 27th over the insanity that had taken hold in the organization, and not even being allowed to use the term &#8220;Illegal Aliens&#8221;.</div>
<div dir="ltr"></div>
<div dir="ltr">As the heated discussion proceeded, with DHS Secretary Mayorkas standing silent in the background, at one point, Chief Ortiz asked, &#8220;Why are you guys getting caught up in semantics? &#8230; I&#8217;ve been doing this job as long as y&#8217;all.&#8221;</div>
<div dir="ltr"></div>
<div dir="ltr">One agent in the assembled group, obviously one fine American patriot who understands the law, his duty and right from wrong, quickly responded:</div>
<div dir="ltr"></div>
<div dir="ltr">&#8220;That&#8217;s the problem, chief. For evil to triumph is for good men to do nothing. That&#8217;s exactly what&#8217;s happening here. Good men are doing nothing. You&#8217;re allowing illegal aliens to be dropped off in communities.&#8221;</div>
<div></div>
<div dir="ltr">Numerous videos exist revealing the illegal operations of the Biden regime and the transport of Illegal Aliens by bus and plane from border towns to cities across America, whether we speak of Chattanooga, New York or Allentown and Atlanta, the list is a damning testament to the treason conducted by this administration, and it recently prompted Representative Claudia Tenney (R-NY) to call for Biden&#8217;s impeachment, as she stated:</div>
<div dir="ltr"></div>
<div dir="ltr">&#8220;This is a complete, aggravated dereliction of duty, which is why last night on Twitter I called for Joe Biden to be impeached and removed. His primary obligation as the commander-in-chief and president of the United States is to enforce our laws, to live up to his oath, to enforce our border security and to tell the truth to the American people.&#8221;</div>
<div dir="ltr"></div>
<div dir="ltr">Live up to his oath? Tell the truth? Oh my, my sides are aching from laughter. The good representative has forgotten she&#8217;s dealing with a lying-ass red, radical anti-American rat bastard who intends to destroy the current system and the republic &#8220;by any means necessary&#8221;.</div>
<div dir="ltr"></div>
<div dir="ltr">&#8220;What&#8217;s the big secret?&#8221; asked Westchester (NY) Police Officer Michael Hamborsky after he confronted the Illegal Alien smuggler at the airport in August and asked if DHS [Dept of Homeland Security] had authorized this.</div>
<div dir="ltr"></div>
<div dir="ltr">The smuggler replied, &#8220;DHS wants everything on the down low. &#8230; of this gets out, the government is betraying the American people.&#8221;</div>
<div dir="ltr"></div>
<div dir="ltr">A representative from my home state of Tennessee, Bruce Griffey, recently wrote a bill that proposes to send illegal aliens, Delaware; Governors Island, New York; Nantuckett and Martha&#8217;s Vineyard Massachusetts; Palto Alto, California; North Hero, Vermont and so forth, wherever top Democrats such as Ol&#8217; Commie Joe and Speaker Pelosi live, as he noted on January 26th 2022:</div>
<div dir="ltr"></div>
<div dir="ltr">&#8220;The Biden administration is quietly moving thousands of illegals to various states, including Tennessee, by putting them on planes and buses and transporting them in the middle of the night, and we should return them to their sender. &#8230; I imagine that if we relocated them to the backyards of those responsible for allowing the flood of illegal immigration across our border, then those with federal power might be more apt to secure the border and secure it quickly.&#8221;</div>
<div dir="ltr"></div>
<div dir="ltr">Mayorkas claims that the Biden regime&#8217;s border policy is designed to &#8220;[provide] employers with the resources [read &#8216;manpower&#8217;] &#8230; needed to sustain their businesses while expanding lawful pathways to the United States&#8221;. No amount of Big Businesses&#8217; &#8220;need&#8221; justifies so egregious a violation of our borders and such a massive influx of Illegal Aliens, and Mayorkas obviously doesn&#8217;t have a working knowledge of the word &#8220;lawful&#8217;, even if he did graduate from Loyola Law School.</div>
<div dir="ltr"></div>
<div dir="ltr">&#8220;If.&#8221; It&#8217;s a big word. If a frog had wings he wouldn&#8217;t bump his ass every time he hopped.</div>
<div dir="ltr"></div>
<div dir="ltr">There are a whole lot of things Americans can do to save our country, from being completely overrun and changed forever, if only they will act and act now. But with nearly 40 million Illegal Aliens in America it will be one of the most massive and seemingly insurmountable tasks we have undertaken in our history. We must act now to stop the pillaging and rape of America by those who come only for what they can take, for we surely don&#8217;t need to add to the ranks of those &#8220;amerikkans&#8221;, actual U.S. &#8220;citizens&#8221; who already work to destroy America.</div>
<div dir="ltr"></div>
<div dir="ltr">Elected and appointed officials who blatantly violate U.S. law and the U.S. Constitution must be held accountable with more than public outrage or the loss of an election and impeachment, since enemies from within, such as Ol&#8217; Commie Joe and his Cabinet members can do so much damage, when they essentially very nearly hold all the reins of power and there isn&#8217;t anyone who can really do anything to them, between the time they are sworn into office and the point they leave. Laws must be passed that ensure not even the President can betray America so lightly as Biden has done without seeing the inside of a prison cell, its dark, dank underbelly, or an execution squad, depending on the severity of the betrayal.</div>
<div dir="ltr"></div>
<div dir="ltr">Until our elected officials fear the American people and their might, these red, radical communists of the Democratic Party will continue their evil, dirty work to transform the country into an authoritarian, possibly totalitarian, full blown socialist nation, under one party.</div>
<div dir="ltr"></div>
<div dir="ltr">We see the Democrat&#8217;s America. We see their destruction of America. We see their criminal and illegal acts. And we see them aiding and abetting an invasion of America.</div>
<div dir="ltr"></div>
<div dir="ltr">Damn this administration and damn Joe Biden. Rise up in your communities and states to stop this attack on America and do whatever is necessary to safeguard and protect your families, communities and states, even if that includes rounding up Illegal Aliens and sending them back on our own, regardless of what Biden and his corrupt Department of Justice may have to say about it.</div>
<div dir="ltr"></div>
<div dir="ltr">I&#8217;m just living for the day this country actually arrives to the point of disgust and anger over the situation on the border, that we choose leaders who will move the full weight of the government, Border Patrol, the Immigration and Customs Enforcement agency, other law enforcement and the National Guard to actually deport all 40 million Illegal Aliens, right down to the last man, woman and child, without anymore touchy, feely, weepy bullshit over &#8220;their right&#8221; to come to America.</div>
							</div>

												<span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://rutherfordreader.com/author/kaye-doughtie/" title="Posts by Rutherford Reader" rel="author">Rutherford Reader</a></span></span><span class="updated rich-snippet-hidden">2022-02-01T17:30:12+00:00</span>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Feel Free To Share</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook fusion-last-social-icon" style="color:var(--sharing_social_links_icon_color);" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frutherfordreader.com%2Fcommentary-good-men-are-doing-noting%2F&amp;t=COMMENTARY%3A%20Good%20Men%20Are%20Doing%20Nothing%26%238230%3B" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													
																	</article>
	</section>
						
					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
													
					<div class="fusion-footer">
							
	<footer class="fusion-footer-widget-area fusion-widget-area fusion-footer-widget-area-center">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-2 fusion-widget-area">
				
																									<div class="fusion-column col-lg-6 col-md-6 col-sm-6">
							<section id="contact_info-widget-2" class="fusion-footer-widget-column widget contact_info"><h4 class="widget-title">A Doughtie &#038; Company Newspaper © Rutherford Reader</h4>
		<div class="contact-info-container">
							<p class="address">The Reader, P.O. Box 10976, Murfreesboro, TN 37129</p>
			
							<p class="phone">Phone: 615-217-7414</p>
			
			
			
												<p class="email">Email: <a href="mailto:&#114;&#117;t&#104;e&#114;fo&#114;&#100;r&#101;a&#100;er&#64;c&#111;&#109;ca&#115;t.ne&#116;">Email Us</a></p>
							
					</div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-6 col-md-6 col-sm-6">
							<section id="social_links-widget-2" class="fusion-footer-widget-column widget social_links">
		<div class="fusion-social-networks">

			<div class="fusion-social-networks-wrapper">
								
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" href="https://www.facebook.com/The-Reader-339196364304/"  data-placement="top" data-title="Facebook" data-toggle="tooltip" data-original-title=""  title="Facebook" aria-label="Facebook" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
																																																																																			<a class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail" href="mailto:&#114;ut&#104;e&#114;for&#100;re&#097;de&#114;&#064;&#099;o&#109;c&#097;&#115;t.n&#101;&#116;"  data-placement="top" data-title="Mail" data-toggle="tooltip" data-original-title=""  title="Mail" aria-label="Mail" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
				
			</div>
		</div>

		<div style="clear:both;"></div></section>																					</div>
																																													
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area fusion-footer-copyright-center">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright 2019 All Rights Reserved. Site Design By: JBSoftwares	</div>
</div>
<div class="fusion-social-links-footer">
	<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style href="https://www.facebook.com/The-Reader-339196364304/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a></div></div></div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
					</div> <!-- fusion-footer -->

					<div class="fusion-sliding-bar-wrapper">
											</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div class="avada-footer-scripts">
			<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"status_css_animations":"desktop"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/rutherfordreader.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.textillate.js?ver=2.0'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","lightbox_behavior":"all","blog_pagination_type":"pagination"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_sticky":"1","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"800","header_sticky_mobile":"","header_sticky_tablet":"","mobile_menu_design":"modern","sticky_header_shrinkage":"1","nav_height":"80","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"0px","logo_margin_bottom":"31px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","scroll_offset":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=6.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"left","header_sticky":"1","header_sticky_mobile":"","header_sticky_tablet":"","side_header_break_point":"800","megamenu_base_width":"custom_width","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=6.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1100px","typography_responsive":"","typography_sensitivity":"0.6","typography_factor":"1.5","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/general/avada-skip-link-focus-fix.js?ver=6.1.2'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=6.1.2'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=6.1.2'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=6.1.2'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=6.1.2'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=6.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v2","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"","sticky_header_shrinkage":"1","nav_height":"80","sidebar_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=6.1.2'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=6.1.2'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=6.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop":"desktop","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=6.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSelectVars = {"avada_drop_down":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=6.1.2'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=6.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=6.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://rutherfordreader.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
						</div>
	</body>
</html>
