<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Driver facing charges for Saturday fatal crash &#8211; Rutherford Reader</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rutherford Reader &raquo; Feed" href="https://rutherfordreader.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rutherford Reader &raquo; Comments Feed" href="https://rutherfordreader.com/comments/feed/" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="Rutherford Reader &raquo; Driver facing charges for Saturday fatal crash Comments Feed" href="https://rutherfordreader.com/driver-facing-charges-for-saturday-fatal-crash/feed/" />

		<meta property="og:title" content="Driver facing charges for Saturday fatal crash"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://rutherfordreader.com/driver-facing-charges-for-saturday-fatal-crash/"/>
		<meta property="og:site_name" content="Rutherford Reader"/>
		<meta property="og:description" content="The deceased victim identified...



MURFREESBORO, Tenn. –  A 33-year-old man is facing vehicular homicide charges after allegedly causing a two-vehicle wreck that claimed one person’s life.  Fatal Accident Crash Team (F.A.C.T.) investigators believe the man may have been drinking and speeding prior to the fatal crash on Saturday,"/>

									<meta property="og:image" content="https://rutherfordreader.com/wp-content/uploads/2019/11/headlogo-copy-400x88-1.png"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rutherfordreader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='avada-stylesheet-css'  href='https://rutherfordreader.com/wp-content/themes/Avada/assets/css/style.min.css?ver=6.1.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://rutherfordreader.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=6.1.2' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://rutherfordreader.com/wp-content/uploads/fusion-styles/45331b23388bda27349e9cbacfa955b8.min.css?ver=2.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://rutherfordreader.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://rutherfordreader.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rutherfordreader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rutherfordreader.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel="canonical" href="https://rutherfordreader.com/driver-facing-charges-for-saturday-fatal-crash/" />
<link rel='shortlink' href='https://rutherfordreader.com/?p=5504' />
<link rel="alternate" type="application/json+oembed" href="https://rutherfordreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frutherfordreader.com%2Fdriver-facing-charges-for-saturday-fatal-crash%2F" />
<!-- Analytics by WP-Statistics v12.6.12 - https://wp-statistics.com/ -->
<style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}}</style>		<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		
	</head>

<body class="post-template-default single single-post postid-5504 single-format-standard fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-no fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v2 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bar fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-sticky-shrinkage avada-dropdown-styles avada-blog-layout-large avada-blog-archive-layout-large avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-main-nav-search-icon avada-has-breadcrumb-mobile-hidden avada-has-titlebar-bar_and_content avada-has-pagination-padding avada-flyout-menu-direction-fade">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
			
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v2 fusion-logo-alignment fusion-logo-left fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo-  fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
				<div class="fusion-contact-info"><span class="fusion-contact-info-phone-number">Call Us Today! 615-217-7414</span><span class="fusion-header-separator">|</span><span class="fusion-contact-info-email-address"><a href="mailto:k&#97;y&#101;&#64;&#114;&#117;&#116;he&#114;fo&#114;dr&#101;&#97;&#100;&#101;r.&#99;&#111;m">k&#97;y&#101;&#64;&#114;&#117;&#116;he&#114;fo&#114;dr&#101;&#97;&#100;&#101;r.&#99;&#111;m</a></span></div>			</div>
							<div class="fusion-alignright">
				<div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style href="https://www.facebook.com/The-Reader-339196364304/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a></div></div></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-logo" data-margin-top="0px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://rutherfordreader.com/" >

						<!-- standard logo -->
			<img src="https://rutherfordreader.com/wp-content/uploads/2019/11/headlogo-copy-400x88-1.png" srcset="https://rutherfordreader.com/wp-content/uploads/2019/11/headlogo-copy-400x88-1.png 1x" width="400" height="88" alt="Rutherford Reader Logo" data-retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-mainmenu" class="fusion-menu"><li  id="menu-item-218"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-218"  data-item-id="218"><a  href="https://rutherfordreader.com/" class="fusion-bar-highlight"><span class="menu-text">HOME</span></a></li><li  id="menu-item-355"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-355 fusion-dropdown-menu"  data-item-id="355"><a  class="fusion-bar-highlight"><span class="menu-text">CLASSIFIEDS</span></a><ul class="sub-menu"><li  id="menu-item-504"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/classifieds/" class="fusion-bar-highlight"><span>CLASSIFIEDS</span></a></li><li  id="menu-item-354"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354 fusion-dropdown-submenu" ><a  href="http://therutherfordreader.com" class="fusion-bar-highlight"><span>PERSONAL CLASSIFIED</span></a></li><li  id="menu-item-356"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356 fusion-dropdown-submenu" ><a  href="http://therutherfordreader.com/business-classifieds/" class="fusion-bar-highlight"><span>BUSINESS CLASSIFIED</span></a></li><li  id="menu-item-357"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357 fusion-dropdown-submenu" ><a  href="http://therutherfordreader.com/change-classified/" class="fusion-bar-highlight"><span>CHANGE/EDIT CLASSIFIED</span></a></li><li  id="menu-item-358"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358 fusion-dropdown-submenu" ><a  href="http://therutherfordreader.com/cancel-classified/" class="fusion-bar-highlight"><span>CANCEL CLASSIFIED</span></a></li></ul></li><li  id="menu-item-359"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-359 fusion-dropdown-menu"  data-item-id="359"><a  href="http://#" class="fusion-bar-highlight"><span class="menu-text">NEWS</span></a><ul class="sub-menu"><li  id="menu-item-363"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/local-news/" class="fusion-bar-highlight"><span>LOCAL NEWS</span></a></li><li  id="menu-item-367"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/state-news/" class="fusion-bar-highlight"><span>STATE NEWS</span></a></li><li  id="menu-item-447"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/national-news/" class="fusion-bar-highlight"><span>NATIONAL NEWS</span></a></li><li  id="menu-item-625"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-625 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/world-news/" class="fusion-bar-highlight"><span>WORLD NEWS</span></a></li><li  id="menu-item-628"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/politic-news/" class="fusion-bar-highlight"><span>POLITIC NEWS</span></a></li><li  id="menu-item-370"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/sports-news/" class="fusion-bar-highlight"><span>SPORTS NEWS</span></a></li><li  id="menu-item-1184"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1184 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/events/" class="fusion-bar-highlight"><span>EVENTS</span></a></li></ul></li><li  id="menu-item-219"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-219 fusion-dropdown-menu"  data-item-id="219"><a  href="#" class="fusion-bar-highlight"><span class="menu-text">CONTRIBUTORS</span></a><ul class="sub-menu"><li  id="menu-item-226"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-226 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/columns/" class="fusion-bar-highlight"><span>COLUMNS</span></a><ul class="sub-menu"><li  id="menu-item-2026"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026" ><a  href="https://rutherfordreader.com/category/columns/" class="fusion-bar-highlight"><span>ALL COLUMNS</span></a></li></ul></li><li  id="menu-item-2025"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/category/commentary/" class="fusion-bar-highlight"><span>COMMENTARIES</span></a></li><li  id="menu-item-373"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/letter-to-editor/" class="fusion-bar-highlight"><span>LETTER TO THE EDITOR</span></a></li></ul></li><li  id="menu-item-295"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"  data-item-id="295"><a  href="https://rutherfordreader.com/about/" class="fusion-bar-highlight"><span class="menu-text">ABOUT</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://rutherfordreader.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
									<input type="search" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
							</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
					</div>
	</div>
	</form>
</div></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul id="menu-mainmenu-1" class="fusion-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-218"  data-item-id="218"><a  href="https://rutherfordreader.com/" class="fusion-bar-highlight"><span class="menu-text">HOME</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-355 fusion-dropdown-menu"  data-item-id="355"><a  class="fusion-bar-highlight"><span class="menu-text">CLASSIFIEDS</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/classifieds/" class="fusion-bar-highlight"><span>CLASSIFIEDS</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354 fusion-dropdown-submenu" ><a  href="http://therutherfordreader.com" class="fusion-bar-highlight"><span>PERSONAL CLASSIFIED</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356 fusion-dropdown-submenu" ><a  href="http://therutherfordreader.com/business-classifieds/" class="fusion-bar-highlight"><span>BUSINESS CLASSIFIED</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357 fusion-dropdown-submenu" ><a  href="http://therutherfordreader.com/change-classified/" class="fusion-bar-highlight"><span>CHANGE/EDIT CLASSIFIED</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358 fusion-dropdown-submenu" ><a  href="http://therutherfordreader.com/cancel-classified/" class="fusion-bar-highlight"><span>CANCEL CLASSIFIED</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-359 fusion-dropdown-menu"  data-item-id="359"><a  href="http://#" class="fusion-bar-highlight"><span class="menu-text">NEWS</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/local-news/" class="fusion-bar-highlight"><span>LOCAL NEWS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/state-news/" class="fusion-bar-highlight"><span>STATE NEWS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/national-news/" class="fusion-bar-highlight"><span>NATIONAL NEWS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-625 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/world-news/" class="fusion-bar-highlight"><span>WORLD NEWS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/politic-news/" class="fusion-bar-highlight"><span>POLITIC NEWS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/sports-news/" class="fusion-bar-highlight"><span>SPORTS NEWS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1184 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/events/" class="fusion-bar-highlight"><span>EVENTS</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-219 fusion-dropdown-menu"  data-item-id="219"><a  href="#" class="fusion-bar-highlight"><span class="menu-text">CONTRIBUTORS</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-226 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/columns/" class="fusion-bar-highlight"><span>COLUMNS</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026" ><a  href="https://rutherfordreader.com/category/columns/" class="fusion-bar-highlight"><span>ALL COLUMNS</span></a></li></ul></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/category/commentary/" class="fusion-bar-highlight"><span>COMMENTARIES</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/letter-to-editor/" class="fusion-bar-highlight"><span>LETTER TO THE EDITOR</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"  data-item-id="295"><a  href="https://rutherfordreader.com/about/" class="fusion-bar-highlight"><span class="menu-text">ABOUT</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://rutherfordreader.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
									<input type="search" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
							</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
					</div>
	</div>
	</form>
</div></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-mainmenu-2" class="fusion-mobile-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-218"  data-item-id="218"><a  href="https://rutherfordreader.com/" class="fusion-bar-highlight"><span class="menu-text">HOME</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-355 fusion-dropdown-menu"  data-item-id="355"><a  class="fusion-bar-highlight"><span class="menu-text">CLASSIFIEDS</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/classifieds/" class="fusion-bar-highlight"><span>CLASSIFIEDS</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354 fusion-dropdown-submenu" ><a  href="http://therutherfordreader.com" class="fusion-bar-highlight"><span>PERSONAL CLASSIFIED</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356 fusion-dropdown-submenu" ><a  href="http://therutherfordreader.com/business-classifieds/" class="fusion-bar-highlight"><span>BUSINESS CLASSIFIED</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357 fusion-dropdown-submenu" ><a  href="http://therutherfordreader.com/change-classified/" class="fusion-bar-highlight"><span>CHANGE/EDIT CLASSIFIED</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358 fusion-dropdown-submenu" ><a  href="http://therutherfordreader.com/cancel-classified/" class="fusion-bar-highlight"><span>CANCEL CLASSIFIED</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-359 fusion-dropdown-menu"  data-item-id="359"><a  href="http://#" class="fusion-bar-highlight"><span class="menu-text">NEWS</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/local-news/" class="fusion-bar-highlight"><span>LOCAL NEWS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/state-news/" class="fusion-bar-highlight"><span>STATE NEWS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/national-news/" class="fusion-bar-highlight"><span>NATIONAL NEWS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-625 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/world-news/" class="fusion-bar-highlight"><span>WORLD NEWS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/politic-news/" class="fusion-bar-highlight"><span>POLITIC NEWS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/sports-news/" class="fusion-bar-highlight"><span>SPORTS NEWS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1184 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/events/" class="fusion-bar-highlight"><span>EVENTS</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-219 fusion-dropdown-menu"  data-item-id="219"><a  href="#" class="fusion-bar-highlight"><span class="menu-text">CONTRIBUTORS</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-226 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/columns/" class="fusion-bar-highlight"><span>COLUMNS</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026" ><a  href="https://rutherfordreader.com/category/columns/" class="fusion-bar-highlight"><span>ALL COLUMNS</span></a></li></ul></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/category/commentary/" class="fusion-bar-highlight"><span>COMMENTARIES</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373 fusion-dropdown-submenu" ><a  href="https://rutherfordreader.com/letter-to-editor/" class="fusion-bar-highlight"><span>LETTER TO THE EDITOR</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"  data-item-id="295"><a  href="https://rutherfordreader.com/about/" class="fusion-bar-highlight"><span class="menu-text">ABOUT</span></a></li></ul></div>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>

<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left fusion-mobile-sticky-nav-holder" aria-label="Main Menu Mobile Sticky"></nav>
					</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
						
			
		<div id="sliders-container">
					</div>
				
			
			<div class="avada-page-titlebar-wrapper">
				<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-center">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="entry-title">Driver facing charges for Saturday fatal crash</h1>

									
															<div class="fusion-page-title-secondary">
							<div class="fusion-breadcrumbs" itemscope itemtype="https://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://rutherfordreader.com"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"></span><span class="fusion-breadcrumb-sep">/</span><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://rutherfordreader.com/category/feature-news/"><span itemprop="name">Feature News</span></a><meta itemprop="position" content="2"></span><span class="fusion-breadcrumb-sep">/</span><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><span itemprop="name" class="breadcrumb-leaf">Driver facing charges for Saturday fatal crash</span><meta itemprop="position" content="3"></span></div>						</div>
									
			</div>

			
		</div>
	</div>
</div>
			</div>

						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
			<div class="single-navigation clearfix">
			<a href="https://rutherfordreader.com/pelosi-and-america-must-call-chinas-bluff/" rel="prev">Previous</a>			<a href="https://rutherfordreader.com/johnny-appleseed/" rel="next">Next</a>		</div>
	
					<article id="post-5504" class="post post-5504 type-post status-publish format-standard hentry category-feature-news">
						
									
															<h2 class="entry-title fusion-post-title">Driver facing charges for Saturday fatal crash</h2>										<div class="post-content">
				<p><span style="font-size: 14pt;"><em><strong>The deceased victim identified&#8230;</strong></em></span></p>
<p><img class="wp-image-5505 alignleft" src="https://rutherfordreader.com/wp-content/uploads/2022/08/Robert-Ryder.jpg" alt="" width="305" height="439" /></p>
<p><strong>MURFREESBORO, Tenn.</strong> –  A 33-year-old man is facing vehicular homicide charges after allegedly causing a two-vehicle wreck that claimed one person’s life.  Fatal Accident Crash Team (F.A.C.T.) investigators believe the man may have been drinking and speeding prior to the fatal crash on Saturday, July 30.</p>
<p>Robert Ryder, of Murfreesboro, was charged with one count of vehicular homicide.</p>
<p>Brittany Cole, 30, of Murfreesboro, died in the 2:30 a.m. crash.</p>
<p>The preliminary investigation shows Ryder was traveling north on Memorial in his 2017 Toyota Tundra and collided into the driver’s side of a 2007 Saturn Ion, driven by Cole.  Cole was attempting to make a left turn out of the parking lot of the Mapco Mart.  The Tundra then rolled over.</p>
<p>Cole was trapped inside her car.  Murfreesboro Fire Rescue Department firefighters used hydraulic equipment to free her.  Firefighters and Rutherford County Emergency Services personnel began medical care before Cole was pronounced dead on the scene.</p>
<p>Ryder was taken to the hospital and treated for his injuries. He was arrested after being discharged.</p>
<p><img class="alignnone size-full wp-image-5506" src="https://rutherfordreader.com/wp-content/uploads/2022/08/Memorial-Fatal-scaled.jpg" alt="" width="2560" height="1920" srcset="https://rutherfordreader.com/wp-content/uploads/2022/08/Memorial-Fatal-200x150.jpg 200w, https://rutherfordreader.com/wp-content/uploads/2022/08/Memorial-Fatal-300x225.jpg 300w, https://rutherfordreader.com/wp-content/uploads/2022/08/Memorial-Fatal-400x300.jpg 400w, https://rutherfordreader.com/wp-content/uploads/2022/08/Memorial-Fatal-600x450.jpg 600w, https://rutherfordreader.com/wp-content/uploads/2022/08/Memorial-Fatal-768x576.jpg 768w, https://rutherfordreader.com/wp-content/uploads/2022/08/Memorial-Fatal-800x600.jpg 800w, https://rutherfordreader.com/wp-content/uploads/2022/08/Memorial-Fatal-1024x768.jpg 1024w, https://rutherfordreader.com/wp-content/uploads/2022/08/Memorial-Fatal-1200x900.jpg 1200w, https://rutherfordreader.com/wp-content/uploads/2022/08/Memorial-Fatal-1536x1152.jpg 1536w, https://rutherfordreader.com/wp-content/uploads/2022/08/Memorial-Fatal-scaled.jpg 2560w" sizes="(max-width: 2560px) 100vw, 2560px" /></p>
<p>Investigators say Cole was wearing a seatbelt, but Ryder was not.</p>
<p>The investigation into the crash is ongoing.</p>
<p>Ryder was booked into Rutherford County Adult Detention Center where he is being held on $350,000 bond. A hearing is set Nov. 28 in General Sessions Court.</p>
							</div>

												<span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://rutherfordreader.com/author/kaye-doughtie/" title="Posts by Rutherford Reader" rel="author">Rutherford Reader</a></span></span><span class="updated rich-snippet-hidden">2022-08-03T00:03:30+00:00</span>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Feel Free To Share</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook fusion-last-social-icon" style="color:var(--sharing_social_links_icon_color);" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frutherfordreader.com%2Fdriver-facing-charges-for-saturday-fatal-crash%2F&amp;t=Driver%20facing%20charges%20for%20Saturday%20fatal%20crash" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													
																	</article>
	</section>
						
					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
													
					<div class="fusion-footer">
							
	<footer class="fusion-footer-widget-area fusion-widget-area fusion-footer-widget-area-center">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-2 fusion-widget-area">
				
																									<div class="fusion-column col-lg-6 col-md-6 col-sm-6">
							<section id="contact_info-widget-2" class="fusion-footer-widget-column widget contact_info"><h4 class="widget-title">A Doughtie &#038; Company Newspaper © Rutherford Reader</h4>
		<div class="contact-info-container">
							<p class="address">The Reader, P.O. Box 10976, Murfreesboro, TN 37129</p>
			
							<p class="phone">Phone: 615-217-7414</p>
			
			
			
												<p class="email">Email: <a href="mailto:rut&#104;&#101;&#114;f&#111;&#114;&#100;&#114;e&#97;de&#114;&#64;&#99;om&#99;a&#115;&#116;&#46;&#110;&#101;&#116;">Email Us</a></p>
							
					</div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-6 col-md-6 col-sm-6">
							<section id="social_links-widget-2" class="fusion-footer-widget-column widget social_links">
		<div class="fusion-social-networks">

			<div class="fusion-social-networks-wrapper">
								
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" href="https://www.facebook.com/The-Reader-339196364304/"  data-placement="top" data-title="Facebook" data-toggle="tooltip" data-original-title=""  title="Facebook" aria-label="Facebook" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
																																																																																			<a class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail" href="mailto:&#114;u&#116;&#104;&#101;&#114;fo&#114;dr&#101;&#097;de&#114;&#064;co&#109;&#099;&#097;&#115;t&#046;&#110;et"  data-placement="top" data-title="Mail" data-toggle="tooltip" data-original-title=""  title="Mail" aria-label="Mail" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
				
			</div>
		</div>

		<div style="clear:both;"></div></section>																					</div>
																																													
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area fusion-footer-copyright-center">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright 2019 All Rights Reserved. Site Design By: JBSoftwares	</div>
</div>
<div class="fusion-social-links-footer">
	<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style href="https://www.facebook.com/The-Reader-339196364304/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a></div></div></div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
					</div> <!-- fusion-footer -->

					<div class="fusion-sliding-bar-wrapper">
											</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div class="avada-footer-scripts">
			<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"status_css_animations":"desktop"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/rutherfordreader.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.textillate.js?ver=2.0'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","lightbox_behavior":"all","blog_pagination_type":"pagination"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_sticky":"1","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"800","header_sticky_mobile":"","header_sticky_tablet":"","mobile_menu_design":"modern","sticky_header_shrinkage":"1","nav_height":"80","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"0px","logo_margin_bottom":"31px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","scroll_offset":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=6.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"left","header_sticky":"1","header_sticky_mobile":"","header_sticky_tablet":"","side_header_break_point":"800","megamenu_base_width":"custom_width","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=6.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1100px","typography_responsive":"","typography_sensitivity":"0.6","typography_factor":"1.5","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/general/avada-skip-link-focus-fix.js?ver=6.1.2'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=6.1.2'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=6.1.2'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=6.1.2'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=6.1.2'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=6.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v2","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"","sticky_header_shrinkage":"1","nav_height":"80","sidebar_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=6.1.2'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=6.1.2'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=6.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop":"desktop","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=6.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSelectVars = {"avada_drop_down":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=6.1.2'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=6.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=6.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='https://rutherfordreader.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://rutherfordreader.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
						</div>
	</body>
</html>
